
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<title> Crandall beats up on Ferris 27-3 (Sept. 9)</title>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="http://www.elliscountypress.com/xmlrpc.php"/>
<link rel='dns-prefetch' href='//www.elliscountypress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Ellis County Press &raquo; Feed" href="http://www.elliscountypress.com/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.elliscountypress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='tp-sidebar-login-css' href='http://www.elliscountypress.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.elliscountypress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all'/>
<link rel='stylesheet' id='events-manager-css' href='http://www.elliscountypress.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.64' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.elliscountypress.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.6.1' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-core-css' href='http://www.elliscountypress.com/wp-content/themes/smart-mag/style.css?ver=2.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='http://www.elliscountypress.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://www.elliscountypress.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='youtube-channel-gallery-css' href='http://www.elliscountypress.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery.magnific-popup-css' href='http://www.elliscountypress.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='slb_core-css' href='http://www.elliscountypress.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-css-css' href='http://www.elliscountypress.com/?bunyad_custom_css=1&#038;ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.elliscountypress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.6.1' type='text/css' media='all'/>
<style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%;}</style>
<link rel='stylesheet' id='awpcp-frontend-style-css' href='http://www.elliscountypress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all'/>
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.elliscountypress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.elliscountypress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='http://www.elliscountypress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.elliscountypress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='ws-plugin--s2member-css' href='http://www.elliscountypress.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=160801-3122521841' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.elliscountypress.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.elliscountypress.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.elliscountypress.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.64'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.elliscountypress.com\/wp-admin\/admin-ajax.php","security":"238a390418","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.elliscountypress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.elliscountypress.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.elliscountypress.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.elliscountypress.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='FRIDAY NIGHT FOOTBALL: This week’s area games (September 15 and 16, 2016)' href='http://www.elliscountypress.com/2016/news/sports/friday-night-football-this-weeks-area-games-september-15-and-16-2016/'/>
<link rel='next' title='FOOTBALL QUICK READS: Friday, Sept. 9' href='http://www.elliscountypress.com/2016/news/sports/football-quick-reads-friday-sept-9/'/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://wp.me/p70wZs-i24'/>
<link rel="alternate" type="application/json+oembed" href="http://www.elliscountypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elliscountypress.com%2F2016%2Fnews%2Fsports%2Fcrandall-beats-up-on-ferris-27-3-sept-9%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.elliscountypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elliscountypress.com%2F2016%2Fnews%2Fsports%2Fcrandall-beats-up-on-ferris-27-3-sept-9%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<style type="text/css">.calnk a:hover{background-position:0 0;text-decoration:none;color:#000000;border-bottom:1px dotted #000000;}.calnk a:visited{text-decoration:none;color:#000000;border-bottom:1px dotted #000000;}.calnk a{text-decoration:none;color:#000000;border-bottom:1px dotted #000000;}.calnk a span{display:none;}.calnk a:hover span{color:#333333;background:#F6F79B;display:block;position:absolute;margin-top:1px;padding:5px;width:150px;z-index:100;line-height:1.2em;}.calendar-table{border:0!important;width:100%!important;border-collapse:separate!important;border-spacing:2px!important;}.calendar-heading{height:25px;text-align:center;background-color:#E4EBE3;}.calendar-next{width:20%;text-align:center;border:none;}.calendar-prev{width:20%;text-align:center;border:none;}.calendar-month{width:60%;text-align:center;font-weight:bold;border:none;}.normal-day-heading{text-align:center;width:25px;height:25px;font-size:0.8em;border:1px solid #DFE6DE;background-color:#EBF2EA;}.weekend-heading{text-align:center;width:25px;height:25px;font-size:0.8em;border:1px solid #DFE6DE;background-color:#EBF2EA;color:#FF0000;}.day-with-date{vertical-align:text-top;text-align:left;width:60px;height:60px;border:1px solid #DFE6DE;}.no-events{}.day-without-date{width:60px;height:60px;border:1px solid #E9F0E8;}span.weekend{color:#FF0000;}.current-day{vertical-align:text-top;text-align:left;width:60px;height:60px;border:1px solid #BFBFBF;background-color:#E4EBE3;}span.event{font-size:0.75em;}.kjo-link{font-size:0.75em;text-align:center;}.calendar-date-switcher{height:25px;text-align:center;border:1px solid #D6DED5;background-color:#E4EBE3;}.calendar-date-switcher form{margin:2px;}.calendar-date-switcher input{border:1px #D6DED5 solid;margin:0;}.calendar-date-switcher input[type=submit]{padding:3px 10px;}.calendar-date-switcher select{border:1px #D6DED5 solid;margin:0;}.calnk a:hover span span.event-title{padding:0;text-align:center;font-weight:bold;font-size:1.2em;margin-left:0px;}.calnk a:hover span span.event-title-break{width:96%;text-align:center;height:1px;margin-top:5px;margin-right:2%;padding:0;background-color:#000000;margin-left:0px;}.calnk a:hover span span.event-content-break{width:96%;text-align:center;height:1px;margin-top:5px;margin-right:2%;padding:0;background-color:#000000;margin-left:0px;}.page-upcoming-events{font-size:80%;}.page-todays-events{font-size:80%;}.calendar-table table,tbody,tr,td{margin:0!important;padding:0!important;}table.calendar-table{margin-bottom:5px!important;}.cat-key{width:100%;margin-top:30px;padding:5px;border:0!important;}.cal-separate{border:0!important;margin-top:10px;}table.cat-key{margin-top:5px!important;border:1px solid #DFE6DE!important;border-collapse:separate!important;border-spacing:4px!important;margin-left:2px!important;width:99.5%!important;margin-bottom:5px!important;}.minical-day{background-color:#F6F79B;}.cat-key td{border:0!important;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="canonical" href="http://www.elliscountypress.com/2016/news/sports/crandall-beats-up-on-ferris-27-3-sept-9/"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Crandall beats up on Ferris 27-3 (Sept. 9)"/>
<meta property="og:url" content="http://www.elliscountypress.com/2016/news/sports/crandall-beats-up-on-ferris-27-3-sept-9/"/>
<meta property="og:description" content="MAXPREPS – The crowd at Friday’s non-district contest between the Crandall Pirates and the Ferris Yellowjackets saw Crandall beat Ferris by a score of 27-3. Crandall now owns a 2-1 record. They’ll …"/>
<meta property="article:published_time" content="2016-09-16T20:06:07+00:00"/>
<meta property="article:modified_time" content="2016-09-16T20:06:07+00:00"/>
<meta property="og:site_name" content="The Ellis County Press"/>
<meta property="og:image" content="http://i0.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-06_ferris_102.jpg?fit=914%2C688"/>
<meta property="og:image:width" content="914"/>
<meta property="og:image:height" content="688"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://i0.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-06_ferris_102.jpg?fit=914%2C688&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71807574-2', 'auto');
  ga('send', 'pageview');
</script>
 
<!--[if lt IE 9]>
<script src="http://www.elliscountypress.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>
<body class="single single-post postid-69320 single-format-standard page-builder right-sidebar boxed">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content">
<div class="trending-ticker">
<span class="heading">Trending</span>
<ul>
<li><a href="http://www.elliscountypress.com/2016/news/ellis-county-committee-approves-county-judges-salary-of-165000/" title="ELLIS COUNTY: Committee approves county judge’s salary of $165,000">ELLIS COUNTY: Committee approves county judge’s salary of $165,000</a></li>
<li><a href="http://www.elliscountypress.com/2016/news/hutchins-hutchins-groundbreaking-welcomes-countrys-largest-beerwine-distributor/" title="HUTCHINS: Hutchins’ groundbreaking welcomes country’s largest beer/wine distributor">HUTCHINS: Hutchins’ groundbreaking welcomes country’s largest beer/wine distributor</a></li>
<li><a href="http://www.elliscountypress.com/2016/news/texas-namesake-ship-uss-texas-receives-arleigh-burke-fleet-trophy-award/" title="Texas’ namesake ship, USS Texas, receives Arleigh Burke Fleet Trophy Award">Texas’ namesake ship, USS Texas, receives Arleigh Burke Fleet Trophy Award</a></li>
<li><a href="http://www.elliscountypress.com/2016/news/ennis-driver-fatally-shot-driving-toward-police/" title="ENNIS: Driver fatally shot driving  toward police">ENNIS: Driver fatally shot driving toward police</a></li>
<li><a href="http://www.elliscountypress.com/2016/news/ferris-celebrate-the-blue-week-sept-19-23/" title="FERRIS: Celebrate the “Blue” Week Sept. 19-23">FERRIS: Celebrate the “Blue” Week Sept. 19-23</a></li>
<li><a href="http://www.elliscountypress.com/2016/news/sports/football-quick-reads-friday-sept-9/" title="FOOTBALL QUICK READS: Friday, Sept. 9">FOOTBALL QUICK READS: Friday, Sept. 9</a></li>
<li><a href="http://www.elliscountypress.com/2016/news/sports/crandall-beats-up-on-ferris-27-3-sept-9/" title="Crandall beats up on Ferris 27-3 (Sept. 9)">Crandall beats up on Ferris 27-3 (Sept. 9)</a></li>
<li><a href="http://www.elliscountypress.com/2016/news/sports/friday-night-football-this-weeks-area-games-september-15-and-16-2016/" title="FRIDAY NIGHT FOOTBALL: This week’s area games (September 15 and 16, 2016)">FRIDAY NIGHT FOOTBALL: This week’s area games (September 15 and 16, 2016)</a></li>
<li><a href="http://www.elliscountypress.com/2016/news/editorials/editorial-cartoon-of-the-week-9/" title="EDITORIAL CARTOON OF THE WEEK">EDITORIAL CARTOON OF THE WEEK</a></li>
<li><a href="http://www.elliscountypress.com/2016/news/editorials/cal-thomas-the-deplorables/" title="CAL THOMAS: The “deplorables”">CAL THOMAS: The “deplorables”</a></li>
</ul>
</div>
<div class="search">
<form role="search" action="http://www.elliscountypress.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..."/>
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>  
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header>
<div class="title">
<a href="http://www.elliscountypress.com/" title="The Ellis County Press" rel="home">
<img src="http://www.elliscountypress.com/wp-content/uploads/2014/11/ecp_logo.jpg" class="logo-image" alt="The Ellis County Press"/>
</a>
</div>
<div class="right">
<div class="g g-2"><div class="g-single a-6"><a class="gofollow" data-track="NiwyLDEsNjA=" href="http://www.careflite.org/" target="_blank"><img src="http://www.elliscountypress.com/wp-content/banners/careflite.gif"/></a></div></div> </div>
</header>
<nav class="navigation cf" data-sticky-nav="1">
<div class="mobile" data-type="classic" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-61129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61129"><a href="http://www.elliscountypress.com">Home</a></li>
<li id="menu-item-61135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-2 menu-item-61135"><a href="http://www.elliscountypress.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-61136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-61136"><a href="http://www.elliscountypress.com/category/news/community/">Community</a></li>
<li id="menu-item-61137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-61137"><a href="http://www.elliscountypress.com/category/news/editorials/">Editorials</a></li>
<li id="menu-item-61138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-61138"><a href="http://www.elliscountypress.com/category/news/inspirational/">Inspirational</a></li>
<li id="menu-item-61139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-4 menu-item-61139"><a href="http://www.elliscountypress.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-61132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-61132"><a href="http://www.elliscountypress.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-61130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-61130"><a href="http://www.elliscountypress.com/category/legals/">Legals</a></li>
<li id="menu-item-61133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-10 menu-item-61133"><a href="http://www.elliscountypress.com/category/police/">Police</a>
<ul class="sub-menu">
<li id="menu-item-61142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-61142"><a href="http://www.elliscountypress.com/category/police/ellis-county/">Ellis County</a></li>
<li id="menu-item-61143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-61143"><a href="http://www.elliscountypress.com/category/police/ennis/">Ennis</a></li>
<li id="menu-item-61144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-61144"><a href="http://www.elliscountypress.com/category/police/ferris/">Ferris</a></li>
<li id="menu-item-61145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16 menu-item-61145"><a href="http://www.elliscountypress.com/category/police/garrett/">Garrett</a></li>
<li id="menu-item-61146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-61146"><a href="http://www.elliscountypress.com/category/police/glenn-heights/">Glenn Heights</a></li>
<li id="menu-item-61147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-61147"><a href="http://www.elliscountypress.com/category/police/hutchins/">Hutchins</a></li>
<li id="menu-item-61148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22 menu-item-61148"><a href="http://www.elliscountypress.com/category/police/midlothian/">Midlothian</a></li>
<li id="menu-item-61149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-61149"><a href="http://www.elliscountypress.com/category/police/ovilla/">Ovilla</a></li>
<li id="menu-item-61150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25 menu-item-61150"><a href="http://www.elliscountypress.com/category/police/palmer/">Palmer</a></li>
<li id="menu-item-61151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-61151"><a href="http://www.elliscountypress.com/category/police/red-oak/">Red Oak</a></li>
<li id="menu-item-61152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-61152"><a href="http://www.elliscountypress.com/category/police/waxahachie/">Waxahachie</a></li>
<li id="menu-item-61153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-61153"><a href="http://www.elliscountypress.com/category/police/wilmer/">Wilmer</a></li>
</ul>
</li>
<li id="menu-item-61220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61220"><a href="http://www.elliscountypress.com/classifieds/">Classifieds</a></li>
<li id="menu-item-61154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61154"><a href="http://www.elliscountypress.com/ViewerJS/Index.php">E-Edition</a></li>
<li id="menu-item-61202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61202"><a href="http://www.elliscountypress.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-61207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61207"><a href="http://www.elliscountypress.com/news-rack-locations/">News Rack Locations</a></li>
<li id="menu-item-61204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61204"><a href="http://www.elliscountypress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-61203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61203"><a href="http://www.elliscountypress.com/contact-tech-support/">Contact Tech Support</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</div>
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.elliscountypress.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.elliscountypress.com/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.elliscountypress.com/category/news/sports/"><span itemprop="title">Sports</span></a></span><span class="delim">&raquo;</span><span class="current">Crandall beats up on Ferris 27-3 (Sept. 9)</span></div> </div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-69320" class="post-69320 post type-post status-publish format-standard has-post-thumbnail category-sports" itemscope itemtype="http://schema.org/Article">
<header class="post-header cf">
<h1 class="post-title item fn" itemprop="name">
Crandall beats up on Ferris 27-3 (Sept. 9)
</h1>
<a href="http://www.elliscountypress.com/2016/news/sports/crandall-beats-up-on-ferris-27-3-sept-9/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</header> 
<div class="post-meta">
 
<span class="posted-on">
<span class="dtreviewed">
<time class="value-title" datetime="2016-09-16T15:06:07-05:00" title="2016-09-16" itemprop="datePublished">September 16, 2016</time>
</span>
</span>
<span class="cats"><a href="http://www.elliscountypress.com/category/news/sports/" rel="category tag">Sports</a></span>
</div>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description " itemprop="articleBody">
<p class="p1"><span class="s1"> MAXPREPS – </span><span class="s2">The crowd at Friday’s non-district contest between the Crandall Pirates and the Ferris Yellowjackets saw Crandall beat Ferris by a score of 27-3.</span></p>
<p class="p1"><span class="s2"> <a href="http://i0.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-06_ferris_102.jpg" data-slb-active="1" data-slb-asset="1683241934" data-slb-internal="0" data-slb-group="69320"><img class="size-medium wp-image-69321 aligncenter" src="http://i0.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-06_ferris_102.jpg?resize=300%2C226" alt="w-06_ferris_102" srcset="http://i0.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-06_ferris_102.jpg?resize=300%2C226 300w, http://i0.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-06_ferris_102.jpg?resize=768%2C578 768w, http://i0.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-06_ferris_102.jpg?w=914 914w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"/></a></span></p>
<p class="p1"><span class="s2">Crandall now owns a 2-1 record. They’ll next host Midlothian Heritage for a non-district game on Friday, Sept. 16. Crandall will meet a Jaguars squad coming off a 52-50 non-district win over Decatur. The Jaguars record now stands at 2-1.</span></p>
<p class="p1"><span class="s2"> Coming up next, the Yellowjackets celebrate homecoming and host the Mabank Panthers in a non-district game on Friday, Sept. 16. Ferris will attempt an upgrade on its 2-1 season record. Mabank comes into the contest with a 0-3 record after their 33-24 non-district loss to Canton.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-69320" class="share-twitter sd-button share-icon no-text" href="http://www.elliscountypress.com/2016/news/sports/crandall-beats-up-on-ferris-27-3-sept-9/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-69320" class="share-facebook sd-button share-icon no-text" href="http://www.elliscountypress.com/2016/news/sports/crandall-beats-up-on-ferris-27-3-sept-9/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-69320" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.elliscountypress.com/2016/news/sports/crandall-beats-up-on-ferris-27-3-sept-9/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div> 
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.elliscountypress.com%2F2016%2Fnews%2Fsports%2Fcrandall-beats-up-on-ferris-27-3-sept-9%2F" class="fa fa-twitter" title="Tweet It">
<span class="visuallyhidden">Twitter</span></a>
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.elliscountypress.com%2F2016%2Fnews%2Fsports%2Fcrandall-beats-up-on-ferris-27-3-sept-9%2F" class="fa fa-facebook" title="Share on Facebook">
<span class="visuallyhidden">Facebook</span></a>
<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.elliscountypress.com%2F2016%2Fnews%2Fsports%2Fcrandall-beats-up-on-ferris-27-3-sept-9%2F" class="fa fa-google-plus" title="Share on Google+">
<span class="visuallyhidden">Google+</span></a>
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.elliscountypress.com%2F2016%2Fnews%2Fsports%2Fcrandall-beats-up-on-ferris-27-3-sept-9%2F&amp;media=http%3A%2F%2Fwww.elliscountypress.com%2Fwp-content%2Fuploads%2F2016%2F09%2Fw-06_ferris_102.jpg" class="fa fa-pinterest" title="Share on Pinterest">
<span class="visuallyhidden">Pinterest</span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.elliscountypress.com%2F2016%2Fnews%2Fsports%2Fcrandall-beats-up-on-ferris-27-3-sept-9%2F" class="fa fa-linkedin" title="Share on LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.elliscountypress.com%2F2016%2Fnews%2Fsports%2Fcrandall-beats-up-on-ferris-27-3-sept-9%2F&amp;name=Crandall+beats+up+on+Ferris+27-3+%28Sept.+9%29" class="fa fa-tumblr" title="Share on Tumblr">
<span class="visuallyhidden">Tumblr</span></a>
<a href="mailto:?subject=Crandall%20beats%20up%20on%20Ferris%2027-3%20%28Sept.%209%29&amp;body=http%3A%2F%2Fwww.elliscountypress.com%2F2016%2Fnews%2Fsports%2Fcrandall-beats-up-on-ferris-27-3-sept-9%2F" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<div style="width:700px;border-top: 1px solid #d9d9d9;">
<div style="margin-left:auto !important; margin-right:auto !important;padding-top: 5px; padding-bottom: 5px;">
<div class="g g-3"><div class="g-single a-23"><a class="gofollow" data-track="MjMsMywxLDYw" href="http://www.texaslawshield.com?affid=cfa28b39-403e-4e71-be99-ff245ade4568" target="_blank" align="center">
<img src="https://www.texaslawshield.com/media/tx/banners/Generic_Banner.jpg" alt="Sign up for Texas Law Shield">
</a></div></div>
</div>
</div>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://www.elliscountypress.com/2016/news/sports/football-quick-reads-friday-sept-9/" title="FOOTBALL QUICK READS: Friday, Sept. 9" class="image-link">
<img width="214" height="140" src="http://i0.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-WaxahachieLeft.jpg?resize=214%2C140" class="image wp-post-image" alt="w-waxahachieleft" title="FOOTBALL QUICK READS: Friday, Sept. 9"/>
</a>
<div class="meta">
<time datetime="2016-09-16T15:16:35-05:00">September 16, 2016 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://www.elliscountypress.com/2016/news/sports/football-quick-reads-friday-sept-9/" title="FOOTBALL QUICK READS: Friday, Sept. 9">FOOTBALL QUICK READS: Friday, Sept. 9</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.elliscountypress.com/2016/news/sports/friday-night-football-this-weeks-area-games-september-15-and-16-2016/" title="FRIDAY NIGHT FOOTBALL: This week’s area games (September 15 and 16, 2016)" class="image-link">
<img width="214" height="140" src="http://i0.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-FootballGraphic.jpg?resize=214%2C140" class="image wp-post-image" alt="w-FootballGraphic" title="FRIDAY NIGHT FOOTBALL: This week’s area games (September 15 and 16, 2016)" srcset="http://i0.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-FootballGraphic.jpg?resize=214%2C140 214w, http://i0.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-FootballGraphic.jpg?zoom=2&amp;resize=214%2C140 428w, http://i0.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-FootballGraphic.jpg?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px"/>
</a>
<div class="meta">
<time datetime="2016-09-16T15:02:48-05:00">September 16, 2016 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://www.elliscountypress.com/2016/news/sports/friday-night-football-this-weeks-area-games-september-15-and-16-2016/" title="FRIDAY NIGHT FOOTBALL: This week’s area games (September 15 and 16, 2016)">FRIDAY NIGHT FOOTBALL: This week’s area games (September 15 and 16, 2016)</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.elliscountypress.com/2016/news/sports/ferris-wins-big-69-0/" title="Ferris wins big 69-0" class="image-link">
<img width="214" height="140" src="http://i1.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-IMG_0941.jpg?resize=214%2C140" class="image wp-post-image" alt="Ferris Yellow Jackets QB Riley Fagan drops back as he prepares to throw a deep pass to his wide receiver Joecoby Woodson." title="Ferris wins big 69-0" srcset="http://i1.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-IMG_0941.jpg?resize=214%2C140 214w, http://i1.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-IMG_0941.jpg?zoom=2&amp;resize=214%2C140 428w, http://i1.wp.com/www.elliscountypress.com/wp-content/uploads/2016/09/w-IMG_0941.jpg?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px"/>
</a>
<div class="meta">
<time datetime="2016-09-12T10:26:43-05:00">September 12, 2016 </time>
<span class="comments"><i class="fa fa-comments-o"></i>
0</span>
</div>
<h2><a href="http://www.elliscountypress.com/2016/news/sports/ferris-wins-big-69-0/" title="Ferris wins big 69-0">Ferris wins big 69-0</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="sidebarlogin-4" class="widget widget_sidebarlogin"><h3 class="widgettitle">Login</h3>
<form name="loginform" id="loginform" action="http://www.elliscountypress.com/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20"/>
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20"/>
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever"/> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In"/>
<input type="hidden" name="redirect_to" value="http://www.elliscountypress.com"/>
</p>
</form>
<p id="reglost">
<a href="http://www.elliscountypress.com/wp-login.php?action=register" title="Register">Register</a>| <a href="http://www.elliscountypress.com/wp-login.php?action=lostpassword&redirect_to=http://www.elliscountypress.com?sli=lost" rel="nofollow" title="Forgot Password">Forgot Password?</a>
</p>
</li>
<li id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><h3 class="widgettitle">Advertisement</h3><div class="g g-1"><div class="g-single a-64"><div style="width: 300px; margin-left: auto; margin-right:auto; border: solid 1px black">
<a href="https://www.facebook.com/elliutwesternwear/" target="_blank"><img src="http://www.elliscountypress.com/wp-content/banners/w-13604_elliut-football_2x1_09-01-16.jpg"/></a> </div>
</div></div></li>
<li id="awpcp-latest-ads-5" class="widget widget_awpcp-latest-ads"><h3 class="widgettitle">Latest Ads</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-empty-widget ">There are currently no Ads to show.</li></ul></li>
</ul>
</aside>
</div>  
</div>  
<footer class="main-footer">
<div class="wrap">
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget">Copyright © 2015 <a href="http://www.elliscountypress.com">County Press Enterprises, LLC</a>. Powered by <a href="https://wordpress.org/" target="_blank">WordPress</a>.</div>
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61129"><a href="http://www.elliscountypress.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-61135"><a href="http://www.elliscountypress.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61136"><a href="http://www.elliscountypress.com/category/news/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61137"><a href="http://www.elliscountypress.com/category/news/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61138"><a href="http://www.elliscountypress.com/category/news/inspirational/">Inspirational</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61139"><a href="http://www.elliscountypress.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61132"><a href="http://www.elliscountypress.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61130"><a href="http://www.elliscountypress.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61133"><a href="http://www.elliscountypress.com/category/police/">Police</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61142"><a href="http://www.elliscountypress.com/category/police/ellis-county/">Ellis County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61143"><a href="http://www.elliscountypress.com/category/police/ennis/">Ennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61144"><a href="http://www.elliscountypress.com/category/police/ferris/">Ferris</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61145"><a href="http://www.elliscountypress.com/category/police/garrett/">Garrett</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61146"><a href="http://www.elliscountypress.com/category/police/glenn-heights/">Glenn Heights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61147"><a href="http://www.elliscountypress.com/category/police/hutchins/">Hutchins</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61148"><a href="http://www.elliscountypress.com/category/police/midlothian/">Midlothian</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61149"><a href="http://www.elliscountypress.com/category/police/ovilla/">Ovilla</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61150"><a href="http://www.elliscountypress.com/category/police/palmer/">Palmer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61151"><a href="http://www.elliscountypress.com/category/police/red-oak/">Red Oak</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61152"><a href="http://www.elliscountypress.com/category/police/waxahachie/">Waxahachie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61153"><a href="http://www.elliscountypress.com/category/police/wilmer/">Wilmer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61220"><a href="http://www.elliscountypress.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61154"><a href="http://www.elliscountypress.com/ViewerJS/Index.php">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61202"><a href="http://www.elliscountypress.com/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61207"><a href="http://www.elliscountypress.com/news-rack-locations/">News Rack Locations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61204"><a href="http://www.elliscountypress.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61203"><a href="http://www.elliscountypress.com/contact-tech-support/">Contact Tech Support</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</footer>
</div>  
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.elliscountypress.com\/2016\/news\/sports\/crandall-beats-up-on-ferris-27-3-sept-9\/":69320};
	</script>
<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
<link rel='stylesheet' id='scroll_to_top_button_style-css' href='http://www.elliscountypress.com/wp-content/plugins/scroll-to-top-button/assets/css/style.css?ver=4.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.elliscountypress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.elliscountypress.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.elliscountypress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=160801-3122521841'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollTopParams = {"scheme":"dark","size":"large"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/scroll-to-top-button/assets/js/scroll-to-top.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elliscountypress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.2.2'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1683241934":{"id":69321,"type":"image","source":"http:\/\/www.elliscountypress.com\/wp-content\/uploads\/2016\/09\/w-06_ferris_102.jpg","internal":true,"sizes":{"thumbnail":{"file":"w-06_ferris_102-150x150.jpg","width":150,"height":150,"mime-type":"image\/jpeg"},"medium":{"file":"w-06_ferris_102-300x226.jpg","width":300,"height":226,"mime-type":"image\/jpeg"},"medium_large":{"file":"w-06_ferris_102-768x578.jpg","width":768,"height":578,"mime-type":"image\/jpeg"},"post-thumbnail":{"file":"w-06_ferris_102-110x96.jpg","width":110,"height":96,"mime-type":"image\/jpeg"},"main-full":{"file":"w-06_ferris_102-914x516.jpg","width":914,"height":516,"mime-type":"image\/jpeg"},"main-slider":{"file":"w-06_ferris_102-702x336.jpg","width":702,"height":336,"mime-type":"image\/jpeg"},"main-block":{"file":"w-06_ferris_102-351x185.jpg","width":351,"height":185,"mime-type":"image\/jpeg"},"slider-small":{"file":"w-06_ferris_102-168x137.jpg","width":168,"height":137,"mime-type":"image\/jpeg"},"gallery-block":{"file":"w-06_ferris_102-214x140.jpg","width":214,"height":140,"mime-type":"image\/jpeg"},"original":{"file":"2016\/09\/w-06_ferris_102.jpg","width":914,"height":688}},"image_meta":{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"(C) Moving Pictures","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0","keywords":[]},"description":"","title":"w-06_ferris_102","caption":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"http:\/\/www.elliscountypress.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"font","uri":"http:\/\/fonts.googleapis.com\/css?family=Yanone+Kaffeesatz","deps":[]},{"handle":"base","uri":"http:\/\/www.elliscountypress.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
 
<script type="text/javascript">
</script>
 
<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.2.2',blog:'103561170',post:'69320',tz:'-5',srv:'www.elliscountypress.com'} ]);
	_stq.push([ 'clickTrackerInit', '103561170', '69320' ]);
</script>
</body>
</html>